2019-January-22 Service Incident
Incident Report for Sauce Labs Inc
Resolved
Wait times have returned to normal levels on all clouds. All services are fully operational.
Posted 29 days ago. Jan 22, 2019 - 10:12 PST
Update
Wait times for the PC Cloud are still high but wait times for the Mac Cloud, Android Emulators, and iOS Simulators have improved. We are continuing to investigate.
Posted 29 days ago. Jan 22, 2019 - 09:24 PST
Investigating
Our Virtual Desktop Cloud is experiencing high wait times and errors. We are investigating and taking remedial action.
Posted 29 days ago. Jan 22, 2019 - 08:57 PST
This incident affected: Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing).