2017-09-08 Analytics Service Incident
Incident Report for Sauce Labs Inc
Resolved
All previous test results have been restored and newly generated test results are populating our Analytics tab at normal speeds. All services are fully operational.
Posted 2 months ago. Sep 08, 2017 - 13:52 PDT
Update
We’ve restored all data from tests run before 10:00 am UTC. Data from more recently run tests will become available gradually.
Posted 2 months ago. Sep 08, 2017 - 11:27 PDT
Identified
We’ve identified the cause and are taking remedial actions to restore the missing data.
Posted 2 months ago. Sep 08, 2017 - 10:29 PDT
Investigating
We are working to resolve a problem that is causing missing data in the Analytics Dashboard. The last 7 days of trend data is unavailable.
Posted 2 months ago. Sep 08, 2017 - 09:00 PDT