2018-December-5 Service Incident
Incident Report for Sauce Labs Inc
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 06, 2018 - 00:07 PST
Monitoring
Our services are returning to normal operational status. We are monitoring the situation closely.
Posted 3 months ago. Dec 06, 2018 - 00:03 PST
Identified
We have isolated the problem to an issue with our database cluster. We are working to restore functionality.
Posted 3 months ago. Dec 05, 2018 - 23:10 PST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Dec 05, 2018 - 22:28 PST
This incident affected: Sauce Connect (Sauce Connect VM), REST API (REST API VMs), Manual Testing (Manual VM Testing), Web Interface (Sauce UI, Analytics, saucelabs.com), and Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing).