2018-January 12 Service Incident
Incident Report for Sauce Labs Inc
Resolved
We have identified the issue and applied the fix. Automated and manual tests as well as Sauce Connect are fully operational
Posted 11 months ago. Jan 12, 2018 - 06:19 PST
Investigating
Automated and manual tests are not working as well as Sauce Connect tunnels are not starting. We are investigating.
Posted 11 months ago. Jan 12, 2018 - 05:53 PST
This incident affected: Automated VM Testing (Automated PC Testing), Manual Testing (Manual VM Testing), and Sauce Connect (Sauce Connect VM).