2018-December-14 Service Incident
Incident Report for Sauce Labs Inc
Resolved
Sauce Connect service has been restored. If you continue to have issues, please file a ticket with support@saucelabs.com.
Posted about 1 month ago. Dec 14, 2018 - 20:52 PST
Monitoring
We have taken mitigating actions and are monitoring the state of our Sauce Connect subsystems.
Posted about 1 month ago. Dec 14, 2018 - 20:35 PST
Update
We have identified the problem and are taking mitigating actions.
Posted about 1 month ago. Dec 14, 2018 - 20:23 PST
Update
We are continuing to investigate problems with the Sauce Connect data storage system. No other services are impacted at this time.
Posted about 1 month ago. Dec 14, 2018 - 19:15 PST
Identified
We’ve identified an issue with our Sauce Connect data storage system. We’re currently working on a fix.
Posted about 1 month ago. Dec 14, 2018 - 18:17 PST
Update
Tunnels are still unable to reliably start. We are still investigating potential root causes.
Posted about 1 month ago. Dec 14, 2018 - 17:53 PST
Update
Tunnels are still unable to reliably start. We are still investigating and other services are not impacted at this time.
Posted about 1 month ago. Dec 14, 2018 - 16:50 PST
Investigating
Tunnels are unable to start. We are investigating but other services are not impacted at this time.
Posted about 1 month ago. Dec 14, 2018 - 16:17 PST
This incident affected: Sauce Connect (Sauce Connect VM, Sauce Connect RDC).