2018-Aug-1 Service Incident
Incident Report for Sauce Labs Inc
Resolved
New tunnels are starting without problems and all systems are fully operational.
Posted 12 days ago. Aug 01, 2018 - 15:48 PDT
Monitoring
New tunnels start again. We are monitoring.
Posted 12 days ago. Aug 01, 2018 - 15:28 PDT
Investigating
New tunnels are not starting. We are investigating.
Posted 12 days ago. Aug 01, 2018 - 14:54 PDT
This incident affected: Sauce Connect (Sauce Connect VM, Sauce Connect RDC).