2018-April-09 Service Incident
Incident Report for Sauce Labs Inc
Resolved
The problem was addressed and all RDC devices are operational again.
Posted 8 months ago. Apr 09, 2018 - 12:38 PDT
Identified
Tests on approximately 100 iOS Real Device Cloud (RDC) devices are disabled. We identified the root cause and working on addressing the problem.
Posted 8 months ago. Apr 09, 2018 - 11:45 PDT