2018-December-04 Service Incident
Incident Report for Sauce Labs Inc
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 04, 2018 - 02:59 PST
Identified
We have identified an issue which is preventing users on extended team management from running tests. We are working on a fix.
Posted 8 days ago. Dec 04, 2018 - 02:47 PST
This incident affected: Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing) and Manual Testing (Manual VM Testing).