2019-January-28 Service Incident
Incident Report for Sauce Labs Inc
Resolved
Wait times are back to normal and our UI and REST API continue to be responsive. All systems are fully operational.
Posted 22 days ago. Jan 28, 2019 - 19:17 PST
Update
REST API calls are working normally again. Tests are running with high wait times on the PC cloud.
Posted 23 days ago. Jan 28, 2019 - 17:22 PST
Investigating
REST API calls may result in a 500 HTTP response. Sauce Connect tunnels are intermittently not starting. app.saucelabs.com may be slower than normal.
Posted 23 days ago. Jan 28, 2019 - 16:12 PST
Monitoring
app.saucelabs.com may be slower than normal. We are continuing to monitor.
Posted 23 days ago. Jan 28, 2019 - 14:32 PST
Update
app.saucelabs.com may be slower to load than normal.
Posted 23 days ago. Jan 28, 2019 - 13:26 PST
Investigating
app.saucelabs.com is not responding or is returning 500 HTTP responses. We are investigating.
Posted 23 days ago. Jan 28, 2019 - 12:31 PST
This incident affected: Sauce Connect (Sauce Connect VM, Sauce Connect RDC), REST API (REST API VMs), Web Interface (Sauce UI, Analytics, saucelabs.com), and Automated VM Testing (Automated PC Testing).