2019-January-13 Service Incident
Incident Report for Sauce Labs Inc
Resolved
This incident has been resolved. All services are fully operational.
Posted 8 days ago. Jan 13, 2019 - 13:32 PST
Monitoring
Our web UI is available again and the SC client is starting. We are monitoring our service closely.
Posted 8 days ago. Jan 13, 2019 - 13:21 PST
Update
Our web UI is still unavailable and the Sauce Connect client is not starting. Tests that do not need to start a new SC client are running normally in our cloud. We continue to investigate.
Posted 8 days ago. Jan 13, 2019 - 13:08 PST
Investigating
Our web UI is unavailable and some tests are not running in our cloud. We are investigating.
Posted 8 days ago. Jan 13, 2019 - 12:48 PST
This incident affected: Automated RDC Testing (Automated RDC Testing, EU Data Center, Automated RDC Testing, US Data Center), Manual Testing (Manual VM Testing, Manual RDC Testing), Web Interface (Sauce UI, Real Device Cloud UI, Analytics, saucelabs.com, Documentation Wiki), Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing), and Sauce Connect (Sauce Connect VM, Sauce Connect RDC).