2019-January-23 Service Incident
Incident Report for Sauce Labs Inc
Resolved
We located and removed the source of high wait times within our service. Tests are starting normally again. All services are fully operational.
Posted 28 days ago. Jan 23, 2019 - 03:37 PST
Update
Our service continues to have intermittent periods of high wait times. We are still investigating.
Posted 28 days ago. Jan 23, 2019 - 02:21 PST
Investigating
Wait times on all clouds have unexpectedly increased again. We are investigating.
Posted 28 days ago. Jan 23, 2019 - 01:38 PST
Monitoring
Our service experienced high wait times on all its clouds within the last twenty minutes. Wait times have returned to normal on all clouds except for PC. We are monitoring now and expect a full recovery soon.
Posted 28 days ago. Jan 23, 2019 - 01:21 PST
This incident affected: Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing).