2019-January-09 Service Incident
Incident Report for Sauce Labs Inc
Resolved
This incident has been resolved.
Posted 12 days ago. Jan 09, 2019 - 09:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jan 09, 2019 - 08:59 PST
Investigating
Sauce Connect tunnels for virtual platforms are currently not starting. We are investigating.
Posted 13 days ago. Jan 09, 2019 - 08:13 PST
This incident affected: Sauce Connect (Sauce Connect VM).