Sauce Labs Partially Degraded Service
We are currently experiencing a slight reduction in available public and private iOS devices in the EU-Central Data Center. We expect to restore full availability for all iOS users in the EU-Central Data Center by tomorrow, Thursday, July 3, 2025, end of day

2021-February-15 Service Incident

Incident Report for Sauce Labs

Resolved

IPSec VPN Tunnels are now functional, the issue is resolved.
Posted Feb 15, 2021 - 22:12 UTC

Investigating

IPSec Tunnels in our US-West-1 data center are currently not functional. We are investigating.
Posted Feb 15, 2021 - 21:59 UTC
This incident affected: IPSec VPN (US-West).