Sauce Labs Maintenance Windows for Sauce Labs
We are experiencing an intermittent issue in our US-West-1 datacenter that causes elevated wait times and error rates when starting desktop browser and virtual mobile device tests. Until we address the underlying causes of this issue, we expect this issue to continue to reoccur. We will post incidents here on our status page as each instance of this issue occurs whilst we continue to work to address the underlying cause.
Sauce Labs Planned Maintenance
Scheduled for Feb 11, 18:00 - 20:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 05, 2023 - 15:50 UTC
Scheduled
Sauce Labs will have a two hour previously scheduled maintenance window on February 11th, starting at 18:00 UTC and ending at 20:00 UTC. During this maintenance window, we will be making updates to our infrastructure and services in our US data center. These maintenance actions may cause portions of the service (including running automated and manual tests) to be unavailable for up to two hours.
Posted Jan 05, 2023 - 15:46 UTC
This scheduled maintenance affects: Automated Real Device Testing (US-West), API Testing (US-West, Legacy API Testing (apifortress.com)), Live Virtual Mobile Device Testing (US-West), Live Browser Testing (US-West), IPSec VPN (US-West), Live Real Device Testing (US-West), Sauce Connect (US-West, US-East (Headless)), Visual Testing (Visual Testing Hub, Visual Testing Infrastructure, Visual Testing REST API, Legacy Visual Testing (Screener) UI), Sauce Labs REST API (US-West, US-East (Headless)), Insights (US-West), Billing (US-West), Automated Browser Testing (US-West, US-East (Headless)), Sauce Labs UI (US-West, US-East (Headless)), Native Framework Mobile App Testing (US-West), Automated Virtual Mobile Device Testing (US-West), and saucelabs.com.