Sauce Labs Maintenance Windows for Sauce Labs
We are currently performing maintenance that will affect the initiation of new Sauce Connect tunnel instances. The maintenance is expected to be completed by 2:00 PM PST. We appreciate your understanding and patience as we work to enhance our service.

2022-July-29 Service Incident

Incident Report for Sauce Labs

Postmortem

Posted Aug 26, 2022 - 13:30 UTC

Resolved

We've taken remedial action and the error rates for app testing in US-West-1 have subsided.
Posted Jul 29, 2022 - 14:51 UTC

Investigating

We are seeing elevated error rates while starting Emulator, Simulator, or Real Device app tests in US-West-1. We are investigating.
Posted Jul 29, 2022 - 11:11 UTC
This incident affected: Automated Virtual Mobile Device Testing (US-West), Automated Real Device Testing (US-West), Live Virtual Mobile Device Testing (US-West), Live Real Device Testing (US-West), and Native Framework Mobile App Testing (US-West).