Sauce Labs Maintenance Windows for Sauce Labs
The APAC-Southeast-1 REST API and app.apac-southeast-1.saucelabs.com UI are returning errors and not usable at the moment. We are taking remedial action
2022-October-07 Service Incident
Incident Report for Sauce Labs
Postmortem
Posted Oct 19, 2022 - 16:31 UTC

Resolved
We have taken corrective steps and all tests are running as expected. All services are fully operational.
Posted Oct 07, 2022 - 16:51 UTC
Monitoring
After taking remedial action, Windows tests are now working in our US-West-1 Data Center. We are monitoring.
Posted Oct 07, 2022 - 12:31 UTC
Investigating
Our US-West-1 Windows desktop tests are slow to start or may not start. Your Windows desktop tests may timeout while trying to start. We are investigating and taking remedial action.
Posted Oct 07, 2022 - 10:14 UTC
This incident affected: Live Browser Testing (US-West) and Automated Browser Testing (US-West).