Sauce Labs Maintenance Windows for Sauce Labs
Customers may experience intermittent errors during automated browser and virtual mobile device tests in our US-West-1 datacenter. We are closely monitoring and investigating the affected services.
2022-August-02 Service Incident
Incident Report for Sauce Labs
Postmortem
Posted Aug 26, 2022 - 13:31 UTC

Resolved
Error rates for Emulator, Simulator, and Real Device app tests have subsided in US-West-1. The issue is now resolved.
Posted Aug 02, 2022 - 09:03 UTC
Update
Error rates continue to be elevated on Emulator, Simulator and Real Device app tests in US-West-1. We are working on identifying the root cause.
Posted Aug 02, 2022 - 03:46 UTC
Investigating
We are experiencing elevated error rates starting Emulator, Simulator, or Real Device app tests in US-West-1 due to application storage related issue. We are investigating
Posted Aug 02, 2022 - 01:35 UTC
This incident affected: Automated Virtual Mobile Device Testing (US-West), Automated Real Device Testing (US-West), Live Virtual Mobile Device Testing (US-West), Live Real Device Testing (US-West), Sauce Labs REST API (US-West), and Native Framework Mobile App Testing (US-West).