Sauce Labs Maintenance Windows for Sauce Labs
Customers may experience intermittent errors during automated browser and virtual mobile device tests in our US-West-1 datacenter. We are closely monitoring and investigating the affected services.
2023-February-1 Service Incident 2
Incident Report for Sauce Labs
Postmortem
Posted Feb 15, 2023 - 09:47 UTC

Resolved
After taking remedial action, we are seeing normal wait times and error rates for MacOS and iOS simulator tests. This incident is resolved.
Posted Feb 02, 2023 - 00:48 UTC
Update
We are currently seeing an increase in error rates for MacOS and iOS simulator tests and are taking remedial action. We are continuing to investigate.
Posted Feb 02, 2023 - 00:03 UTC
Investigating
We are experiencing elevated wait times for MacOS and iOS simulator tests in our US datacenter, which may cause tests to be slow to start. We are investigating.
Posted Feb 01, 2023 - 23:01 UTC
This incident affected: Automated Browser Testing (US-West), Automated Virtual Mobile Device Testing (US-West), Live Browser Testing (US-West), and Live Virtual Mobile Device Testing (US-West).