Sauce Labs Maintenance Windows for Sauce Labs
Customers may experience intermittent errors during automated browser and virtual mobile device tests in our US-West-1 datacenter. We are closely monitoring and investigating the affected services.
2024-March-12 Service Incident
Incident Report for Sauce Labs
Resolved
After taking remedial action, Samsung Real devices are available in all our data centers. This incident is now resolved.
Posted Mar 13, 2024 - 16:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 14:31 UTC
Update
We continue to experience reduced availability of Samsung Real devices in our Public pool in the US-West-1 and EU-Central-1 data centers. We continue to investigate.
Posted Mar 13, 2024 - 10:06 UTC
Update
We continue to experience reduced availability of Samsung Real devices in our Public pool in the US-West-1 and EU-Central-1 data centers. Investigation is underway.
Posted Mar 12, 2024 - 22:40 UTC
Update
We are experiencing reduced availability of Samsung Real devices in our US-West-1 and EU-Central-1 data centers. We continue to investigate.
Posted Mar 12, 2024 - 16:55 UTC
Investigating
We are experiencing reduced availability of Samsung Real devices in the US-West-1 data center. We are investigating.
Posted Mar 12, 2024 - 14:12 UTC
This incident affected: Automated Real Device Testing (US-West, EU-Central), Live Real Device Testing (US-West, EU-Central), and Native Framework Mobile App Testing (US-West, EU-Central).