2018-December-6 Service Incident
Incident Report for Sauce Labs Inc
Resolved
Our service has fully recovered. All systems are operational.
Posted 3 months ago. Dec 06, 2018 - 10:27 PST
Monitoring
Our service is recovering. We are monitoring closely.
Posted 3 months ago. Dec 06, 2018 - 10:20 PST
Investigating
Most of our services (running automated or manual tests, starting Sauce Connect tunnels, using the REST API) are not functioning. Our real device cloud is unaffected. We are investigating.
Posted 3 months ago. Dec 06, 2018 - 10:15 PST
This incident affected: Sauce Connect (Sauce Connect VM), REST API (REST API VMs), Manual Testing (Manual VM Testing), Web Interface (Sauce UI, Real Device Cloud UI, Analytics, saucelabs.com, Documentation Wiki), and Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing).