2019-January-24 Service Incident
Incident Report for Sauce Labs Inc
Resolved
We've taken remedial actions to prevent periods of high wait times. These have proven successful for the last 24 hours. We'll continue to monitor closely. All services are fully operational.
Posted 26 days ago. Jan 25, 2019 - 14:49 PST
Investigating
Wait times are currently close to normal and tests can run, but periods of high wait times and failing tests may return. We are working to identify the root cause.
Posted 27 days ago. Jan 24, 2019 - 15:33 PST
This incident affected: Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing).