2019-January-23 (3) Service Incident
Incident Report for Sauce Labs Inc
Resolved
This incident has been resolved.
Posted 27 days ago. Jan 24, 2019 - 09:31 PST
Update
We’ve taken remedial action and wait times have stabilized. Tests are running normally. We will continue to monitor closely, but all services are fully operational.
Posted 27 days ago. Jan 24, 2019 - 09:30 PST
Monitoring
Service status is normal and we are continuing to monitor.
Posted 27 days ago. Jan 23, 2019 - 19:54 PST
Update
Wait times are currently close to normal, but periods of high wait times and failing tests may return. We will keep the incident open while we identify the root cause.
Posted 28 days ago. Jan 23, 2019 - 17:02 PST
Update
Tests are starting again and wait times are close to normal. We are working to identify the root cause of this recurring problem.
Posted 28 days ago. Jan 23, 2019 - 15:37 PST
Investigating
Tests are not starting in our Virtual Cloud. We are investigating.
Posted 28 days ago. Jan 23, 2019 - 14:43 PST
This incident affected: Manual Testing (Manual VM Testing, Manual RDC Testing) and Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing).