2019-February-12 Service Incident
Incident Report for Sauce Labs Inc
Resolved
Tunnels, wait times, and tests using tunnels should be behaving normally.
Posted 7 days ago. Feb 12, 2019 - 19:20 PST
Update
Our PC cloud still has high wait times and tunnels will sporadically not start. PC, Android Emulator, and iOS Simulator tests will may fail if tunnels are required to test.
Posted 7 days ago. Feb 12, 2019 - 18:37 PST
Investigating
Our PC cloud is experiencing high wait times and tunnels are not starting consistently. We are investigating.
Posted 8 days ago. Feb 12, 2019 - 18:00 PST
This incident affected: Sauce Connect (Sauce Connect VM) and Automated VM Testing (Automated PC Testing).