2018-February 6 Service Incident
Incident Report for Sauce Labs Inc

Date: February 6, 2018
Time: 4:19 am - 6:17 am PST

What Happened:
Manual tests on Android emulators and iOS Simulators stopped working.

Why Did It Happen:
We discovered a bug while moving the service that manages manual tests to a new infrastructure.

What did we do to fix it:
The change was immediately reverted.

What are we doing to prevent it from happening again:
We are expanding test coverage with a specific concentration on the issues exposed by the change.

Posted 3 months ago. Feb 12, 2018 - 13:11 PST

Resolved
This incident has been resolved.
Posted 3 months ago. Feb 06, 2018 - 06:19 PST
Investigating
Manual tests on our Android emulator and iOS simulator clouds are not starting reliably at the moment. We are investigating.
Posted 3 months ago. Feb 06, 2018 - 04:33 PST
This incident affected: Sauce Manual.