2018-October-19 Minor Service Incident
Incident Report for Sauce Labs Inc
Resolved
Amazon’s S3 incident has been resolved. Assets are being stored normally again. All systems are fully operational.
Posted about 2 months ago. Oct 19, 2018 - 11:39 PDT
Identified
Amazon’s S3 service is having an incident. Assets of completed tests run on Sauce Labs (videos, screenshots, logs) are stored on S3 and thus are not available. No other operations are affected. See https://status.aws.amazon.com/ [Amazon Simple Storage Service (N. California)] to follow Amazon’s progress on its incident.
Posted about 2 months ago. Oct 19, 2018 - 11:19 PDT
This incident affected: Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing) and Manual Testing (Manual VM Testing).