2019-January-23 (2) Service Incident
Incident Report for Sauce Labs Inc
Resolved
Our service has fully recovered. All systems are operational.
Posted 28 days ago. Jan 23, 2019 - 13:24 PST
Update
Tests are not starting. We are still investigating.
Posted 28 days ago. Jan 23, 2019 - 12:58 PST
Update
Our service continues to have intermittent periods of high wait times. We are still investigating.
Posted 28 days ago. Jan 23, 2019 - 12:39 PST
Investigating
Our service is experiencing high wait times on the PC and Mac Cloud. We are investigating.
Posted 28 days ago. Jan 23, 2019 - 12:10 PST
This incident affected: Manual Testing (Manual VM Testing, Manual RDC Testing) and Automated VM Testing (Automated PC Testing, Automated Mac Testing, Automated iOS Simulator Testing, Automated Android Emulator Testing).