2018-December-11 Minor Service Incident
Incident Report for Sauce Labs Inc
Resolved
This incident has been resolved. Our public facing website is once again accessible. If you experience further problems, please contact support@saucelabs.com
Posted about 1 month ago. Dec 11, 2018 - 19:01 PST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Dec 11, 2018 - 18:59 PST
Update
Our public facing website, saucelabs.com, is still not loading. Our web application can still be accessed at https://app.saucelabs.com/login. While we are working on a fix all of our services are still fully operational.
Posted about 1 month ago. Dec 11, 2018 - 17:01 PST
Identified
Our public facing website saucelabs.com is not loading. Our web application can still be accessed at https://app.saucelabs.com/login. No impact on any other services and we are taking remedial action.
Posted about 1 month ago. Dec 11, 2018 - 14:56 PST
This incident affected: Web Interface (saucelabs.com).