2018-May 6 Service Incident
Incident Report for Sauce Labs Inc
Resolved
All real devices in EU data center have recovered their connectivity and tests are running normally again. EU real device cloud is fully operational.
Posted 6 months ago. May 06, 2018 - 16:29 PDT
Monitoring
We identified failed network device and removed it from the system. Real devices in EU data center are recovering. We are monitoring the situation while continuing to investigate causes of the HW failure.
Posted 6 months ago. May 06, 2018 - 16:11 PDT
Update
We continue to investigate network connectivity in EU Data Center. All real devices are affected, neither manual nor automated testing in EU data center works.
Posted 6 months ago. May 06, 2018 - 14:11 PDT
Update
We are still investigating network connectivity in EU Data Center. All real devices are affected, neither manual nor automated testing in EU data center works.
Posted 6 months ago. May 06, 2018 - 12:31 PDT
Update
Network connectivity in EU Data Center is still impacting all real devices, neither manual nor automated testing works. We are investigating.
Posted 6 months ago. May 06, 2018 - 11:08 PDT
Investigating
WiFi connectivity in EU Data Center is down. All real devices are offline, neither manual nor automated testing works.
Posted 6 months ago. May 06, 2018 - 10:28 PDT
This incident affected: Automated RDC Testing (Automated RDC Testing, US Data Center).